Skip to main content


Realmente me harté! ¿Puede ser que sean tan difícil instalar #linux en una acer? Linux lite me empezó a fallar con los vídeos(pantalla a negro), me fui a Loc-os, todo bien al live, pero instale y me quedé sin WiFi y sin audio! Ahora el live USB no va. Puppy Linux no tiene audio! :ablobcathyper: :ablobcathyper: :ablobcathyper: :ablobcathyper:

Fabián Bonetti reshared this.

El problema tal vez no este en el sistema?
Depende mucho de hardware. Su estado su mantenimiento. Instalo Gnulinux en muchos Ordenadores y en la gran mayoria sin inconvenientes.
ya lo estoy pensando la verdad...sino ya no me quedará otra que volver al innombrable. En esta 2 en 1 todas fueron líos...
En mi experiencia, todo viene por 2 motivos.
Uno es el hard y sus drivers no incluidos en el kernel, por lo que toca buscarlos e instalarlos, y rezar para que el kernel quiera cargarlos.
Y dos, arrancas en modo Live y funciona, pero al instalar, udev no hace un rastreo completo y hay que acabar a mano, sobre todo en tema gráfico (en Xorg, no he probado wayland), y en WiFi (solucionable con wpa_supplicant) y toca configurar a mano.

Si sabes un poco sabes por donde meterle mano, pero mucha gente no sabe qué hacer. @agustinh88
A mi me paso una vez que el Live me incluia drivers que despues el instalador se rehusaba a tocar. Tal vez le falta alguna chanchada non-free...
Con los drivers suele pasar, no son free y no se incluyen, algo que no entiendo mucho, porque quitando las distros 100% libres avaladas por la FSF, el resto traen bloatware y cosas non-free de serie.
Otras veces la detección que hace udev no es completa, detecta bien el hard pero instala drivers standard que no siempre van bien, o a veces ni instala nada siquiera. @agustinh88@rikylinux_ar
eso explica mucho...encima acá en esta ciudad todos te van por windows y nadie usa linux, no hay un técnico que colabore
Yo te puedo colaborar con soporte a distancia pero necesitamos una conexión web estable si es así vemos de combinar un horario y vemos como solucionar los errores que aparezcan
Uso distros 100% libres sin problemas.
Si, yo tengo una Trisquel en CD para hacer recuperaciones y similares y va genial. @agustinh88@fsan
acabo de lanzar lubuntu 18.04 y sin WiFi, ahora versión 20 esta arrancando. Estoy con Xubuntu y Ubuntu Web en espera, y descargando Absolutely Linux
sin WiFi en las dos lubuntu
Xubuntu sin WiFi y Ubuntu Web con lo que ven en imagen

Agustin hay a simple vista te digo que como posible primer error, esa notebook la pila de la bios esta muerta!!
Luego los ideal para haer instalaciones, salvo que la tengas muy clara es tener un cable con acceso a la red.

Tambien como mencionaron mas arriba, es ideal saber que controlador wifi tiene, en una levono tenia descargado el controlador y los instalaba luego ya que no me lo reconocía.
que significa que la pila de la BIOS este muerta?
lamentablemente en esta compu lo único es usar el celular como módem
Debe tener rj45 que es para la conexión a la red.
En cuanto a la pila de la bios, si esta muerta hay que cambiarla, esta genera muchos problemas internos, como la no sincronización del reloj interno para la navegación web.
que raro... Vos sabes que no noto eso. Lo de la imagen me da solo con Ubuntu Web
Mira ubuntu es una distro que demanda bastante hardware, podes probar lubuntu.
Ahora soy de la idea que con debian andarías sin problemas, con el escritorio mate o lxde, pero para eso necesitamos red, una conexión buena, el movil como moden para instalar un sistema NO es lo ideal, y si bien los hice, instale debian server, para luego agregar el escritorio.
a ver, hay distros que me toman de una el WiFi, pero desde hoy ninguna que estoy probando me toma wifi
loc-os lspci, o soy yo o no hay nada de WiFi ni audio

La verdad no veo ninguna mención a wifi.
Proba usbls es posible que la wifi tenga ese proticolo
No, me tira orden no encontrada
"soy yo o no hay nada de WiFi ni audio"
"desde hoy ninguna que estoy probando me toma wifi"
Me suena a problema fisico esto
que cag*da. La verdad que lo del audio lo veo factible, ?por que? Básicamente porque hace unos 5 días me recalentó la base y en Linux Lite que andaba se empezó a escuchar muy bajo, como si fuera un sonido interno. Ahí pensé que quizás se quemaron los parlantes integrados, peeeero en Linux Lite puse unos parlantes USB y andaban, mientras que en todas estas distros no...¿por que me voy de Linux Lite? Cualquier video online me manda a pantalla a negro
@fsan si puede ser. Habría que comprobar si los cooler funcionan, si el voltaje del cargador es el correcto. Puede ser que tenga mucho polvo. O paso a mejor vida...

Las conexiones internas que esten. Un buen banco de prueba descartaria problemas fisicos.
@fsan
Perdón lo pase mal lsusb
Probaste si no lo apagaste desde el teclado, apaga literalmente el hardware y deja de aparecer.

en muchas notebooks en fn+f2, f3, etc
sip, recontra probado
debian11 probaste?
acabo de probar...sin wifi

Este sitio web utiliza cookies. Si continúa navegando por este sitio web, usted acepta el uso de las cookies.