Skip to main content


Hallo @Friendica Support ,
ich habe gerade diesen Beitrag mit "mag ich" angeklickt und in demselben Moment ist der zugehörige Thread mit zwei existierenden Kommentaren verschwunden.
Muss das so?

(engl.: at the moment i "liked" this article, the two existing comments in it's thread disappeared. Any ideas?)

„Kommentar: Fans von #Matrix, #XMPP & Co - Nervt nicht!“

Leider hat dieser Blogbeitrag nicht unrecht. Klar sind solche föderierten Dienste in manchen Hinsichten besser als große Anbieter wie #Signal oder #Threema, aber bezüglich der neuen #WhatsApp-AGBs geht es zunächst einmal darum, WhatsApp nicht mehr zu nutzen statt zum allerbesten Messenger zu wechseln. #CryptoForTheMasses schaffen eben meist nur Threema usw.

🔗 https://curius.de/blog/13-betriebssysteme/desktop/open-source/731-kommentar-fans-von-matrix-xmpp-co-nervt-nicht

Friendica Support reshared this.

Nein. Ich habe das gleiche Problem - auch auf libranet.de festgestellt. Da scheint es einen Bug zu geben.
...und gerade hatte dieser Beitrag hier im Forum einen Kommentar von @Venera One 🍀 , der das Verhalten bestätigt.
Dieser Kommentar war genau 1x sichtbar, als ich auf die Benachrichtigung geklickt habe. Nun ist er auch wieder weg.
Nur zur Erklärung Venera One = Steffen K9 😀
Ich boote mal neu. Man weiß ja nie.
Ich kann das hier nicht reproduzieren, bin aber auch einem neueren Stand.
Hast du mal einen Blick auf das Issue mit den DB Fehlern geworfen?
Da ist preload als Config Adapter involviert. Könnte gut sein, dass du das nicht nutzt.
Sorry. Habe ich verwechselt. Hat nichts mit Preload zu tun.
This Notice was about the Preload config adapter.
index [ERROR]: DB Error {"code":1052,"error":"Column 'private' in where clause is ambiguous","callstack":"DBA::p, TagCloud::tagadelic, TagCloud::getHTML, Widget::tagCloud, Status::content, Index::content, call_user_func, Page::initContent","params":"SELECT `name`, COUNT(`name`) AS `total` FROM `tag-search-view` LEFT JOIN `item` ON `tag-search-view`.`uri-id` = `item`.`uri-id` WHERE `tag-search-view`.`uid` = XX AND `item`.`visible` AND NOT `item`.`deleted` AND NOT `item`.`moderated` AND `private` != 1 AND `item`.`wall` AND `item`.`owner-id` = 1139 GROUP BY `name` ORDER BY `total` DESC LIMIT 50"} - {"file":"Database.php","line":662,"function":"p","uid":"3b3f6a","process_id":156257}
Der DB Error wird mit dem neusten PR beseitigt sein, allerdings sind da auch andere Stellen geändert, könnte also spannend werden 😀
Hallo @Michael Vogel ,
hier auf Interfelde (2020.09-1) kann ich alles lesen.
Auf Libranet sieht es nach wie vor so aus:
Test
Nein 🙁

@SoNak sieht auf Liranet dies:

(weiterhin keine Kommentare)

Dasselbe bei dem Test von @Steffen K9 🐰, der vermutlich nach dem Fix abgesetzt wurde.
Die Frage ist, ob es auch mit neuen Threads nicht klappt. Wahrscheinlich bräuchte ich direkten Datenbankzugriff, um zu wissen, was hier falsch gelaufen ist.
Zunächst verhielten sich die neuen genau so seltsam. In der Einzelansicht (/display) waren sie da. Im Network-Stream waren sie weg.
In der zwischenzeit scheint etwas magisches zu passieren. Die Kommentare tauchen wieder auf.
Deshalb hatte zusätzlich ich auf den Test von@alfred@libranet.de geantwortet, der vermutlich nach dem Fix erstellt wurde.


Ich lege gleich auch mal einen ganz neuen Thread im Supportforum an...
Jetzt nicht mehr. Ich sehe die Kommentare wieder. Geändert habe ich nichts. Die tauchen plötzlich wieder auf. Genauso überraschend, wie sie verschwunden sind.
@Michael Vogel
Hier schein nun alles ok zu sein. Also wird sogar beim "alten" Thread alles wieder sichtbar.

This website uses cookies to recognize revisiting and logged in users. You accept the usage of these cookies by continue browsing this website.